?

Log in

No account? Create an account
 
 
22 Декабрь 2008 @ 14:23
у меня сегодня день тупизма  
Вот есть у меня анкета. На каждый вопрос в ней есть три варианта ответа (а, бэ и цэ) - нужный отмечаешь галочкой. Если отмечаешь первый вариант (а) - то это дает тебе 100% за этот вопрос, второй вариант - 66,6% (бэ), третий (цэ) - 33,3%.
Мне это надо загнать в эксель в следующем виде: первый столбец - вопрос, второй стоблец - а, третий - бэ, четвертый - цэ, а пятый - результат за это вопрос.
Соответственно, ставишь напротив вопроса единичку в столбце "а", если отметили "а", в столбце "б", если отметили "б" и т.д....
В столбце "рызультат" должно само проставляться 100%, если единичка стоит в столбце "а", 66,6% если единичка стоит в "б" и т.д....

где в экселе формула типа "ЕСЛИ 1 в ячейке А3 то ставим 100% в ячейке А5"????
я все забыла, ааааа
 
 
 
Любовь: Энжиcarysss on Декабрь, 22, 2008 13:00 (UTC)
давай почту, скину пример, если я правильно поняла данные условия:)
second is my first namemalenkaja_feja on Декабрь, 22, 2008 13:02 (UTC)
какие люди всплыли!
mashunchik сцобака джмыл ком
Любовь: соваcarysss on Декабрь, 22, 2008 13:27 (UTC)
Наплаву всегда, просто сигнализирую редко)
Отправила)
Иван Дегтяренкоnahrihra on Декабрь, 22, 2008 13:14 (UTC)
в ячейке A5 пишешь =ЕСЛИ(A3=1;100;что надо вписать если атри не равно 1)
second is my first namemalenkaja_feja on Декабрь, 22, 2008 13:19 (UTC)
Вань, а чтобы ячейки "перебирались"? если А3 пустая, то чтобы он смотрел в Б3 и т.д.?
хрени типа =ЕСЛИ(А3=1;100)+ЕСЛИ(Б3=1;66,6)+ЕСЛИ(В3=1;33,3) не работают
second is my first namemalenkaja_feja on Декабрь, 22, 2008 13:23 (UTC)
и твой вариант работает только если б у меня было два варьянта атведа, а у меня их три
Иван Дегтяренкоnahrihra on Декабрь, 22, 2008 14:05 (UTC)
Там условия могут быть вложенными. Например,
=ЕСЛИ(условие1;ЕСЛИ(условие2;траляля;тралюлю);ЕСЛИ(условие3;йопт;ояебал))
second is my first namemalenkaja_feja on Декабрь, 22, 2008 14:06 (UTC)
уже-уже, спсб!